<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Observer :   CWU Hacks</title>
<meta name="description" content="The student news site of Central Washington University" />
<meta name="generator" content="WordPress 4.8.1" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Observer RSS 2.0" href="https://cwuobserver.com/feed/" />
<link rel="alternate" type="text/xml" title="The Observer RSS .92" href="https://cwuobserver.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Observer Atom 0.3" href="https://cwuobserver.com/feed/atom/" />
<link rel="pingback" href="https://cwuobserver.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://cwuobserver.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://cwuobserver.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://cwuobserver.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://cwuobserver.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://cwuobserver.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: true,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });


</script>

<script type="text/javascript" src="https://cwuobserver.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://cwuobserver.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://cwuobserver.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://cwuobserver.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://cwuobserver.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://cwuobserver.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://cwuobserver.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://cwuobserver.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://cwuobserver.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Observer &raquo; CWU Hacks Comments Feed" href="https://cwuobserver.com/8528/scene/cwu-hacks/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-54471308-39';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-54471308-39', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cwuobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://cwuobserver.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://cwuobserver.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cwuobserver.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://cwuobserver.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://cwuobserver.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cwuobserver.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cwuobserver.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cwuobserver.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cwuobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Times+New+Roman%2C+Times%2C+serif%7CGeorgia%2C+serif%7CRosario%7CRosario%7CRoboto%7CAsap%7CAsap%7CRosario%7CPT+Sans+Narrow%7CAsap%7CGilda+Display&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://cwuobserver.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://cwuobserver.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='flare-css'  href='https://cwuobserver.com/wp-content/plugins/flare/css/flare.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='flare-oswald-font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A700%3Alatin&#038;text=1234567890MK.&#038;ver=1.2.7' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://cwuobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cwuobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://cwuobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwuobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwuobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Girl Power' href='https://cwuobserver.com/10069/scene/girl-power/' />
<link rel='next' title='Paradiso 2017 wows attendees, Live Nation works to eliminate drug problems' href='https://cwuobserver.com/10075/news/paradiso-2017-wows-attendees-live-nation-works-to-eliminate-drug-problems/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://cwuobserver.com/8528/scene/cwu-hacks/" />
<link rel='shortlink' href='https://cwuobserver.com/?p=8528' />
<link rel="alternate" type="application/json+oembed" href="https://cwuobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwuobserver.com%2F8528%2Fscene%2Fcwu-hacks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwuobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwuobserver.com%2F8528%2Fscene%2Fcwu-hacks%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
	<meta property="og:title" content="CWU Hacks" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Observer Staff" />
	<meta property="og:url" content="https://cwuobserver.com/8528/scene/cwu-hacks/" />
	<meta property="og:image" content="https://cwuobserver.com/wp-content/uploads/2016/09/Picture-4.jpg" />
	<meta property="og:image:width" content="380" />
	<meta property="og:image:height" content="284" />
	<meta property="og:site_name" content="The Observer" />
	<meta property="og:description"
          content="0 Flares 0 Flares &#215; There’s a reason that University 101 exists, and it isn’t just to torture freshmen. Unless they skipped a grade or two, college students are adults and are expected to act as such. This can come as a bit of a culture shock after the hand-holding and rigid structure of high..." />
	<meta property="article:section" content="Scene" />
	<meta property="article:tag" content="central washington university,CWU,Showcase,students" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://cwuobserver.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap">
	<div id="ad-8880" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="https://cwuobserver.com/ads/att-2016-17-large-leaderboard/" target="_blank"><img src="https://cwuobserver.com/wp-content/uploads/2016/11/CSS_728x90_CENTRAL-WASHINGTON-UNIV_v1.1.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	 
	 <div class="headeradright">

	
	 </div>

		
	</div>
</div>
				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://cwuobserver.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/cwuobserver">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/CWUObserver">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/CWUObserver">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6288" action="https://cwuobserver.com/">
			<label for="s6288" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6288" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6288" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform4296" action="https://cwuobserver.com/">
			<label for="s4296" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4296" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4296" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://cwuobserver.com/category/news/">News</a></li><li><a href="https://cwuobserver.com/category/news/cwu/">CWU</a></li><li><a href="https://cwuobserver.com/category/news/local/">Local</a></li><li><a href="https://cwuobserver.com/category/news/national/">National/Worldwide</a></li><li><a href="https://cwuobserver.com/category/scene/">Scene</a></li><li><a href="https://cwuobserver.com/category/scene/events/">Events</a></li><li><a href="https://cwuobserver.com/category/scene/arts/">Arts</a></li><li><a href="https://cwuobserver.com/category/scene/lifestyle/">Lifestyle</a></li><li><a href="https://cwuobserver.com/category/scene/community/">Community</a></li><li><a href="https://cwuobserver.com/category/sports/">Sports</a></li><li><a href="https://cwuobserver.com/category/sports/baseball-softball/">Baseball/Softball</a></li><li><a href="https://cwuobserver.com/category/sports/basketball/">Basketball</a></li><li><a href="https://cwuobserver.com/category/sports/track/">Track and Field</a></li><li><a href="https://cwuobserver.com/category/sports/rugby/">Rugby</a></li><li><a href="https://cwuobserver.com/category/sports/football/">Football</a></li><li><a href="https://cwuobserver.com/category/sports/volleyball/">Volleyball</a></li><li><a href="https://cwuobserver.com/category/sports/soccer/">Soccer</a></li><li><a href="https://cwuobserver.com/category/sports/xc/">Cross Country</a></li><li><a href="https://cwuobserver.com/category/sports/im-club-rec/">Intramural/Clubs/Recreation</a></li><li><a href="https://cwuobserver.com/category/opinion/editorial/">Editorial</a></li><li><a href="https://cwuobserver.com/submit-a-letter/">Submit a Letter</a></li><li><a href="https://cwuobserver.com/category/opinion/">Opinion</a></li><li><a href="https://cwuobserver.com/category/observation-deck/">Observation Deck</a></li><li><a href="https://cwuobserver.com/staff/">Staff</a></li><li><a href="https://cwuobserver.com/advertising/">Advertising</a></li><li><a href="https://cwuobserver.com/about/">About</a></li><li><a href="https://cwuobserver.com/httpissuu-comcwuobserver/">Archives</a></li><li><a href="https://cwuobserver.com/submissions/">Submissions</a></li><li><a href="https://cwuobserver.com/issuu-full-pdfs-of-print-editions/">Print Version PDFs</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><h1><div class="header-text"><a href="https://cwuobserver.com#mobile">The Observer</a></div></h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="https://cwuobserver.com">The Observer</a></h1><p>The student news site of Central Washington University</p></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu" role="menubar"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-3007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="https://cwuobserver.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-6938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a href="https://cwuobserver.com/category/news/cwu/">CWU</a></li>
	<li id="menu-item-6939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6939"><a href="https://cwuobserver.com/category/news/local/">Local</a></li>
	<li id="menu-item-6940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6940"><a href="https://cwuobserver.com/category/news/national/">National/Worldwide</a></li>
</ul>
</li>
<li id="menu-item-2998" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2998"><a href="https://cwuobserver.com/category/scene/">Scene</a>
<ul  class="sub-menu">
	<li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://cwuobserver.com/category/scene/events/">Events</a></li>
	<li id="menu-item-6974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6974"><a href="https://cwuobserver.com/category/scene/arts/">Arts</a></li>
	<li id="menu-item-6971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6971"><a href="https://cwuobserver.com/category/scene/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-6970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6970"><a href="https://cwuobserver.com/category/scene/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-3002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3002"><a href="https://cwuobserver.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6954"><a href="https://cwuobserver.com/category/sports/baseball-softball/">Baseball/Softball</a></li>
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="https://cwuobserver.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-6950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6950"><a href="https://cwuobserver.com/category/sports/track/">Track and Field</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="https://cwuobserver.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6944"><a href="https://cwuobserver.com/category/sports/football/">Football</a></li>
	<li id="menu-item-6951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="https://cwuobserver.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="https://cwuobserver.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6943"><a href="https://cwuobserver.com/category/sports/xc/">Cross Country</a></li>
	<li id="menu-item-6945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6945"><a href="https://cwuobserver.com/category/sports/im-club-rec/">Intramural/Clubs/Recreation</a></li>
</ul>
</li>
<li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3008"><a href="https://cwuobserver.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://cwuobserver.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://cwuobserver.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-8998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8998"><a href="https://cwuobserver.com/category/observation-deck/">Observation Deck</a></li>
<li id="menu-item-8410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8410"><a href="https://cwuobserver.com/staff/">Staff</a></li>
<li id="menu-item-8407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8407"><a href="https://cwuobserver.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-8412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a href="https://cwuobserver.com/advertising/">Advertising</a></li>
	<li id="menu-item-8408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="https://cwuobserver.com/httpissuu-comcwuobserver/">Archives</a></li>
	<li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://cwuobserver.com/submissions/">Submissions</a></li>
	<li id="menu-item-8409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8409"><a href="https://cwuobserver.com/issuu-full-pdfs-of-print-editions/">Print Version PDFs</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="storypage" class="full-width"><div id="content"><div id='contentleft'><div class="postarea"><div class="storycat"><span>Filed under <a href="https://cwuobserver.com/category/scene/" rel="category tag">Scene</a>, <a href="https://cwuobserver.com/category/showcase/" rel="category tag">Showcase</a>, <a href="https://cwuobserver.com/category/student-life/" rel="category tag">Student Life</a></span></div><h1 id="storyheadline" class="storyheadline">CWU Hacks</h1><div class="storydeckbottom"></div><div class="storydeck"><p>What some students don't know, can definitely hurt them</p></div><div id="storymeta" class="storymeta"><p> <a href="https://cwuobserver.com/staff/?writer=Observer%20Staff">Observer Staff</a><span class="storydate"> &bull; <span class="time-wrapper">June 9, 2017</span></span> &bull; <a id="commentslink" class="commentscroll" href="https://cwuobserver.com/8528/scene/cwu-hacks/#comments">1 Comment</a></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><img src="https://cwuobserver.com/wp-content/uploads/2016/09/Picture-4.jpg" style="width:100%" alt="Summer session sign outside of Randall Hall." class="catboxphoto" /></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Summer session sign outside of Randall Hall.</p></div></div></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://cwuobserver.com/8528/scene/cwu-hacks/#comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcwuobserver.com%2F8528%2Fscene%2Fcwu-hacks%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=CWU+Hacks&amp;url=https%3A%2F%2Fcwuobserver.com%2F%3Fp%3D8528" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '8528';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 3 + 4?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="88a8cd6424" /><input type="hidden" name="_wp_http_referer" value="/8528/scene/cwu-hacks/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '8528';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="flare-horizontal flare-backgroundcolor-light enablecounters flare-hidden" data-humbleflarecount="5">
    <span class="loading"><span></span></span>
    <span class="flare-total first"><strong>0</strong> Flares</span>
    
        
        
    <span class="flare-total last"><strong>0</strong> Flares</span>

    <span class="close">
        <a href="#close">&#215;</a>
    </span>
</div><p id='graph1'>There’s a reason that University 101 exists, and it isn’t just to torture freshmen. Unless they skipped a grade or two, college students are adults and are expected to act as such. This can come as a bit of a culture shock after the hand-holding and rigid structure of high school.</p>
<p id='graph2'>Sarah Swager, dean of student success, described University 101 classes and mandatory orientations as tools that the university uses to inform students of policies on campus.</p>
<p id='graph3'>“We want you to do well, we want to help you do well,” Swager said. “I’m sure that students sometimes love [University 101] and sometimes don’t, and I get that, but part of what University 101 is about, is helping students learn the ropes.”</p>
<p id='graph4'>Despite the tedium, University 101 classes are designed to provide students with important information regarding the rules and policies that they’ll be expected to follow for the next four years of their life.</p>
<p id='graph5'>But… they may not include all of the information.</p>
<p id='graph6'>Listed below are 8 things that CWU students typically aren’t aware of. I’ve compiled this list partially out of personally experience, partially by speaking with my fellow students, but mostly by doing thorough research on campus.</p>
<p id='graph7'><strong>1. Want to save time and waste money?</strong></p>
<p id='graph8'>Ever thought about taking summer classes to speed up graduating? You should know you’re also probably speeding your way into more debt.</p>
<div id="attachment_8532" style="width: 390px" class="wp-caption alignleft"><img class="size-full wp-image-8532" src="https://cwuobserver.com/wp-content/uploads/2016/09/Picture-4.jpg" alt="Summer session sign outside of Randall Hall." width="380" height="284" srcset="https://cwuobserver.com/wp-content/uploads/2016/09/Picture-4.jpg 380w, https://cwuobserver.com/wp-content/uploads/2016/09/Picture-4-300x224.jpg 300w" sizes="(max-width: 380px) 100vw, 380px" /><p class="wp-caption-text">Summer session sign outside of Randall Hall.</p></div>
<p id='graph10'>According to the numbers provided on the <a href="https://www.cwu.edu/registrar/tuition-and-mandatory-fees">registrar’s website</a>, summer tuition and fees are 3.24* percent more expensive at 10 credits than 10 credits during the rest of the academic year. However, if a student were to take 18 credits, typically the maximum number of credits a student can take during the academic year, during summer session, they would be paying 43.66* percent more for those credits.</p>
<p id='graph11'>During the academic year, students pay the same amount in tuition whether they’re taking 10 credits or 18 credits. Anything below or over that is calculated separately.</p>
<p id='graph12'>However, during summer session, students are charged $264.70 per credit.</p>
<p id='graph13'>“Summer Session is run differently that the regular academic year; the provost is the principal administrator working through the office of continuing education,” Spodobalski-Brower said. “The office of continuing education prepares and submits summer session budget in early fall quarter, which includes summer tuition.  The final approval for all funding is made by the Board of Trustees.”</p>
<p id='graph14'><strong>2. You pay for the recreation center, even if you don’t use it</strong></p>
<p id='graph15'>The recreation center in the SURC, with its weight rooms, indoor track and rock wall, is pretty impressive. It’s also pretty expensive.</p>
<p id='graph16'>Each quarter, <a href="https://www.cwu.edu/rec/membership">$102 is tacked onto your tuition</a> in order to pay for it, whether you use the facility or not.</p>
<div id="attachment_8531" style="width: 392px" class="wp-caption alignleft"><img class="size-full wp-image-8531" src="https://cwuobserver.com/wp-content/uploads/2016/09/Picture-3.jpg" alt="Rec Center Membership fees for the 2016-17 academic year." width="382" height="212" srcset="https://cwuobserver.com/wp-content/uploads/2016/09/Picture-3.jpg 382w, https://cwuobserver.com/wp-content/uploads/2016/09/Picture-3-300x166.jpg 300w" sizes="(max-width: 382px) 100vw, 382px" /><p class="wp-caption-text">Rec Center Membership fees for the 2016-17 academic year.</p></div>
<p id='graph18'>For students on campus who have not, and do not plan on using the rec center, the knowledge that they’re still paying for it is often a nasty surprise.</p>
<p id='graph19'>“I feel like it’s unnecessary to charge all students for the rec center when they aren’t using it,” said Jessica Galster, senior early childhood education major. “I think those who use it should pay a fee, similar to a parking pass.”</p>
<p id='graph20'>However, should you decide that you have a better use for $102, you can fill out some paperwork and attempt to have your fee waived.</p>
<p id='graph21'>According to Rusty Vineyard, director of the recreation center, waiver forms can be picked up in the office of student success on the second floor of Bouillon Hall.</p>
<p id='graph22'>“We have a student rec advisory council… and those [waiver forms] go before that student council. They review all the waivers, and based on the revised codes of Washington, and or the Washington administrative codes, they make the decision… if they are going to carry forward the fee or waiver,” Vineyard said.</p>
<p id='graph23'>However, don’t expect to have your fee waived just because you don’t plan to use the rec center. According to Vineyard, waivers are generally only granted when a student can prove that they do not have sufficient access to the rec center, such as when they live out of town or only take online classes.</p>
<p id='graph24'>The <a href="http://www.cwu.edu/resources-reports/cwur-4-20-010-waiver-mandatory-student-fees">CWU website</a> has information on how to attempt to have this, and other fees, waived.</p>
<p id='graph25'><strong>3. Double dipping can keep you from graduating</strong></p>
<p id='graph26'>So, you’ve finally decided on a major and a minor, and even better, you can double dip classes between them to fulfill multiple requirements and save time and money?</p>
<p id='graph27'>That may not be the smartest idea, however.</p>
<p id='graph28'>According to the <a href="https://www.cwu.edu/registrar/graduation-requirements">registrar’s website</a>, students are required to have taken and passed 180 credits worth of classes to graduate.</p>
<p id='graph29'>Karen Malella, from degree checkout, said students often find themselves nearing their assumed graduation date with less than 180 credits due to using classes to fulfill multiple requirements.</p>
<p id='graph30'>Scott Carlton said that sometimes students use the same class to fulfill requirements for a major, a minor, and even a second major, but the credits are only counted once for the overall 180 credit requirement.</p>
<p id='graph31'>To combat this, “Some departments have rules about [students] double dip,” Carlton said.</p>
<p id='graph32'><strong>4. CWU’s B.A. language requirement is more flexible than you might think</strong></p>
<p id='graph33'>Most people on campus believe that you are required to take one full year of a world language at the college level, or two years at the high school level, of a <strong>single </strong>language in order to fulfill the language requirement for a B.A..</p>
<p id='graph34'>Most people are wrong.</p>
<p id='graph35'>Despite what it says on the <a href="https://www.cwu.edu/registrar/graduation-requirements">registrar’s website</a>, according to Karen Malella, a credentials evaluator for the College of Arts and Humanities, if you petition the registrar, you can use up to three different language 151 classes to fulfill the requirement.</p>
<p id='graph36'>“There are other avenues to go,” Malella said. “It just has to be petitioned to the registrar.”</p>
<p id='graph37'>Rose Spodobalski-Brower, associate registrar, said that petitions are considered on a case by case basis.</p>
<p id='graph38'>“Any exception to [the language] policy requires a petition,” Spodobalski-Brower said. “Any exception to requirements in general education, major or minors has had committee and/or dean approval to make it an exception for all students.”</p>
<p id='graph39'>As someone who is taking advantage of this work around, I can say that it would have saved me time, money, and most importantly, a fair bit of my sanity had I known about it sooner.</p>
<p id='graph40'>When I did find out about it, I’d already wasted several hundred dollars on tuition and lost valuable time I could have used on another class.</p>
<p id='graph41'><strong>5. You can’t just pick a major, it has to pick you too</strong></p>
<p id='graph42'>One of the hardest things to do for students is picking a major. Or, picking another major after they decide their first one wasn’t for them.</p>
<p id='graph43'>Regardless, deciding what to get a degree in isn’t easy, especially since you also have to consider whether you’ll even be accepted into the program.</p>
<p id='graph44'>At CWU, most majors have some sort of pre-requisite, from writing exams to entry classes to essays.</p>
<p id='graph45'>“If [majors] have a requirement, there’s a reason for it,” said Scott Carlton, director of advising at CWU.</p>
<p id='graph46'>Jessie Rosenow, a junior psychology major, had previously attempted to enter the environmental studies major. However, the requirements eventually led to her switching her major.</p>
<p id='graph47'>“The classes [the environmental studies major] required did not work together in the schedule I tried to build,” Rosenow said. “It was very stressful at the time so I decided to change my major because I knew it was only becoming a vicious cycle of stress.”</p>
<p id='graph48'>According to Carlton<strong>,</strong> pre-requisites are designed to not only make sure a student will be able to succeed in the major, but to also give students a taste of what their future major will have in store for them.</p>
<p id='graph49'>More information about majors and their pre-requisites can be found <a href="http://catalog.acalog.cwu.edu/content.php?catoid=31&amp;navoid=1065">here</a>.</p>
<p id='graph50'><strong>6. Deadlines, deadlines, deadlines</strong></p>
<p id='graph51'>Have you ever woken up and felt like you’ve forgotten something? Me too.</p>
<p id='graph52'>The life of a college student is full of endless deadlines. Deadlines for financial aid, deadlines for housing, deadlines for dropping classes etc.</p>
<p id='graph53'>According to Brianne Kreppein, an enrollment assistant from the registrar, students frequently miss deadlines when trying to drop or add classes. However, most information regarding these deadlines can be found online.</p>
<p id='graph54'>“Look at the calendar,” Kreppein said, referring to the quarterly, finals, and yearly academic calendars that can be found <a href="https://www.cwu.edu/registrar/course-information">here</a>, on the registrar’s website.</p>
<p id='graph55'>Financial aid deadlines can be found <a href="https://www.cwu.edu/financial-aid/calendar">here</a>, on the CWU website. Important dates include the CWU general scholarship application for following academic year due on Feb. 1, and the FAFSA priority deadline on March 15.</p>
<p id='graph56'>“Financial aid doesn’t advertise the deadline,” said Haley Curl, senior digital journalism major. “The scholarship application deadline in February is way earlier than what I would have expected.”</p>
<p id='graph57'>Another deadline students frequently miss is applying for graduation. According to the <a href="https://www.cwu.edu/registrar/sites/cts.cwu.edu.registrar/files/documents/2016-2017_Academic_Calendar.pdf">2016-17 academic calendar</a>, June 30 is the deadlines to apply for graduation in for Fall 2016.</p>
<div id="attachment_8529" style="width: 478px" class="wp-caption alignleft"><img class="size-full wp-image-8529" src="https://cwuobserver.com/wp-content/uploads/2016/09/Picture1.jpg" alt="Withdrawal and graduation deadlines for Fall 2016." width="468" height="111" srcset="https://cwuobserver.com/wp-content/uploads/2016/09/Picture1.jpg 468w, https://cwuobserver.com/wp-content/uploads/2016/09/Picture1-300x71.jpg 300w" sizes="(max-width: 468px) 100vw, 468px" /><p class="wp-caption-text">Withdrawal and graduation deadlines for Fall 2016.</p></div>
<p id='graph59'>If you can’t do the math, that’s nearly three full months before the quarter even starts. The deadlines for following quarters are similar, with Winter 2017 graduation applications due on Sept. 30, and Spring 2017 applications due at the beginning of January.</p>
<p id='graph60'><strong>7. Working on campus</strong></p>
<p id='graph61'>Money doesn’t usually buy happiness, but it certainly buys food, clothing, and toiletries, all of which are pretty essential for the average college student.</p>
<p id='graph62'>For many students, a job on campus is used to help support themselves and supplement whatever refunds they get from grants, loans, or (if they’re lucky) their parents.</p>
<p id='graph63'>However, whether you’re wiping tables in the SURC or working as an office assistant in a dean’s office, there are a few basic rules all student employees must follow.</p>
<p id='graph64'>One of the most important, and often overlooked, rules relates to the number of hours a student can work.</p>
<p id='graph65'>“If you’re a full time student, you can work 19* hours a week, and once your last final is over, on a break, you can work 40 hours a week,” Kathy Johnson, an HR partner who oversees student employment at CWU, said. “You have to have ‘student status,’ is what we call it.”</p>
<p id='graph66'><strong>8. The number of hours a non-work study student employee can work was recently extended to 20 hours a week, according to </strong><a href="http://www.cwu.edu/student-employment/regular-student-employees-may-now-work-20-hours-week"><strong>this</strong></a><strong> press release from the office of student employment. </strong></p>
<p id='graph67'>However, if a student drops below 12 credits, which is the minimum to be considered full time, the hours you’re allowed to work drop down to 15. If you drop below six credits, you aren’t considered to have ‘student status’ and are ineligible to work.</p>
<p id='graph68'>“The less you’re going to school, the less hours you can work,” Johnson said.</p>
<p id='graph69'>According to Johnson, these policies are based upon Washington Administrative Codes for work study, and no exceptions are made.</p>
<p id='graph70'>However, students can be hired by departments on campus as temporary employees if they are unable to work as student employees.</p>
<p id='graph71'>“Sometimes students are great employees, and [the department] doesn’t want to lose you,” Johnson said. “What you can do to keep that student is turn them into a temp employee.”</p>
<p id='graph72'>&nbsp;</p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="storytags"><p>Tags: <a href="https://cwuobserver.com/tag/central-washington-university/" rel="tag">central washington university</a>, <a href="https://cwuobserver.com/tag/cwu/" rel="tag">CWU</a>, <a href="https://cwuobserver.com/tag/showcase/" rel="tag">Showcase</a>, <a href="https://cwuobserver.com/tag/students/" rel="tag">students</a></p></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>1 Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">


	<p id="comments"><b>One Response to &#8220;CWU Hacks&#8221;</b></p>



	<ol class="commentlist">



	


		<li class="alt" id="comment-18877">

			Ila on

			
			September 29th, 2016 1:44 pm 


			<div class="commenttext">

			<div style="float:left;margin:0px 10px 5px 0px;"><img alt='' src='https://secure.gravatar.com/avatar/50ea55443d81a94889f75163c49ced7b?s=70&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/50ea55443d81a94889f75163c49ced7b?s=140&amp;d=blank&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></div><p>A full-time student is 12 credits, not 10. You can take 12-18 credits and get charged the same. 10 credits is 3/4 time. <a href="https://www.cwu.edu/financial-aid/satisfactory-academic-progress-sap-policy" rel="nofollow">https://www.cwu.edu/financial-aid/satisfactory-academic-progress-sap-policy</a></p>
<p class="thdrpy">[<a href="javascript:void(0)" onclick="movecfm(event,18877,1,'Ila');">Reply</a>]</p><div style="clear:both;"></div>

			</div>



		</li>



	


	


	</ol>



 







<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://cwuobserver.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="8528" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="15a4e3232c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://cwuobserver.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://cwuobserver.com/category/scene/">Scene</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><h5 class="relatedtitle"><a href="https://cwuobserver.com/10083/student-life/discover-orientation-expands-to-accommodate-larger-incoming-class/">Discover Orientation expands to accommodate larger incoming class</a></h5><p class="relatedteaser">For the past 10 years, CWU’s new student enrollment has risen every year. This year, the increase prompted University Housing to increase the number...</p></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><h5 class="relatedtitle"><a href="https://cwuobserver.com/10075/news/paradiso-2017-wows-attendees-live-nation-works-to-eliminate-drug-problems/">Paradiso 2017 wows attendees, Live Nation works to eliminate drug problems</a></h5><p class="relatedteaser">This past weekend not only marked the first day of summer, but also two nights of EDM music, laser lights, and carnival rides. Paradiso 2017 took over...</p></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://cwuobserver.com/10069/scene/girl-power/" title="Girl Power"><img src="https://cwuobserver.com/wp-content/uploads/2017/06/Jacob-Gerken_1945-240x150.jpg" class="catstory-photo" alt="Girl Power" /></a><h5 class="relatedtitle"><a href="https://cwuobserver.com/10069/scene/girl-power/">Girl Power</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://cwuobserver.com/10063/scene/long-live-the-king/" title="Long Live the King"><img src="https://cwuobserver.com/wp-content/uploads/2017/06/Jack-Lambert1-240x150.jpg" class="catstory-photo" alt="Long Live the King" /></a><h5 class="relatedtitle"><a href="https://cwuobserver.com/10063/scene/long-live-the-king/">Long Live the King</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://cwuobserver.com/10060/scene/10060/" title=""><img src="https://cwuobserver.com/wp-content/uploads/2017/06/JML_0957-e1496373327292-240x150.jpg" class="catstory-photo" alt="" /></a><h5 class="relatedtitle"><a href="https://cwuobserver.com/10060/scene/10060/"></a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;">Other stories filed under <a href="https://cwuobserver.com/category/showcase/">Showcase</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://cwuobserver.com/10051/scene/northwest-barber-settles-in-eburg/" title="Northwest Barber settles in Eburg"><img src="https://cwuobserver.com/wp-content/uploads/2017/06/XFU3448-240x150.jpg" class="catstory-photo" alt="Northwest Barber settles in Eburg" /></a><h5 class="relatedtitle"><a href="https://cwuobserver.com/10051/scene/northwest-barber-settles-in-eburg/">Northwest Barber settles in Eburg</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://cwuobserver.com/9969/scene/a-native-american-tradition/" title="A Native American tradition"><img src="https://cwuobserver.com/wp-content/uploads/2017/05/18320849_1619576668082568_7924262715978551218_o-240x150.jpg" class="catstory-photo" alt="A Native American tradition" /></a><h5 class="relatedtitle"><a href="https://cwuobserver.com/9969/scene/a-native-american-tradition/">A Native American tradition</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://cwuobserver.com/9952/sports/behind-the-ball-marc-rodgers/" title="Behind the ball: Marc Rodgers"><img src="https://cwuobserver.com/wp-content/uploads/2017/05/image3-240x150.jpg" class="catstory-photo" alt="Behind the ball: Marc Rodgers" /></a><h5 class="relatedtitle"><a href="https://cwuobserver.com/9952/sports/behind-the-ball-marc-rodgers/">Behind the ball: Marc Rodgers</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://cwuobserver.com/9860/scene/may-the-fourth-be-with-you/" title="May the Fourth Be With You"><img src="https://cwuobserver.com/wp-content/uploads/2013/10/logo-240x150.jpg" class="catstory-photo" alt="May the Fourth Be With You" /></a><h5 class="relatedtitle"><a href="https://cwuobserver.com/9860/scene/may-the-fourth-be-with-you/">May the Fourth Be With You</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><h5 class="relatedtitle"><a href="https://cwuobserver.com/9817/scene/cwu-civics-week/">CWU Civics Week</a></h5><p class="relatedteaser">College Civics Week aims to bring everyone’s beliefs to one safe space and to be an event for students to get to know the opinions of their friends ...</p></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>CWU</p><p class="relatedtitle"><a href="https://cwuobserver.com/10083/student-life/discover-orientation-expands-to-accommodate-larger-incoming-class/">Discover Orientation expands to accommodate larger incoming class</a></p></li><li class='stb-top-row'><p class='stb-cat'>Events</p><p class="relatedtitle"><a href="https://cwuobserver.com/10075/news/paradiso-2017-wows-attendees-live-nation-works-to-eliminate-drug-problems/">Paradiso 2017 wows attendees, Live Nation works to eliminate drug problems</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10069/scene/girl-power/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/06/Jacob-Gerken_1945-475x317.jpg' id='grow-stb10069'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CWU Hacks'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10069').mouseenter(function() {
   											$('#grow-stb10069').removeClass('shrink');
   											$('#grow-stb10069').removeClass('grow');
   											$('#grow-stb10069').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10069').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://cwuobserver.com/10069/scene/girl-power/">Girl Power</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10063/scene/long-live-the-king/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/06/Jack-Lambert1-475x317.jpg' id='grow-stb10063'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CWU Hacks'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10063').mouseenter(function() {
   											$('#grow-stb10063').removeClass('shrink');
   											$('#grow-stb10063').removeClass('grow');
   											$('#grow-stb10063').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10063').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://cwuobserver.com/10063/scene/long-live-the-king/">Long Live the King</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10060/scene/10060/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/06/JML_0957-e1496373327292-317x475.jpg' id='grow-stb10060'  style='width:70px;min-width:70px;' class='catboxphoto' alt='CWU Hacks'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10060').mouseenter(function() {
   											$('#grow-stb10060').removeClass('shrink');
   											$('#grow-stb10060').removeClass('grow');
   											$('#grow-stb10060').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10060').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://cwuobserver.com/10060/scene/10060/"></a></p></li><li class='stb-top-row'><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://cwuobserver.com/10058/scene/spring-fashion-show/">Spring Fashion Show</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10051/scene/northwest-barber-settles-in-eburg/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/06/XFU3448-475x316.jpg' id='grow-stb10051'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CWU Hacks'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb10051').mouseenter(function() {
   											$('#grow-stb10051').removeClass('shrink');
   											$('#grow-stb10051').removeClass('grow');
   											$('#grow-stb10051').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb10051').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://cwuobserver.com/10051/scene/northwest-barber-settles-in-eburg/">Northwest Barber settles in Eburg</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/9983/scene/qtpoc/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/01/Website-2-475x51.jpg' id='grow-stb9983'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CWU Hacks'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9983').mouseenter(function() {
   											$('#grow-stb9983').removeClass('shrink');
   											$('#grow-stb9983').removeClass('grow');
   											$('#grow-stb9983').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9983').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://cwuobserver.com/9983/scene/qtpoc/">QTPOC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/9981/scene/ask-dr-h-14/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/01/Website-2-475x51.jpg' id='grow-stb9981'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CWU Hacks'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9981').mouseenter(function() {
   											$('#grow-stb9981').removeClass('shrink');
   											$('#grow-stb9981').removeClass('grow');
   											$('#grow-stb9981').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9981').addClass('shrink');
   										});});</script><p class='stb-cat'>Dr H</p><p class="relatedtitle"><a href="https://cwuobserver.com/9981/scene/ask-dr-h-14/">Ask Dr. H</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/9978/scene/paddles-in-the-air/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/05/XFU1357-475x316.jpg' id='grow-stb9978'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CWU Hacks'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb9978').mouseenter(function() {
   											$('#grow-stb9978').removeClass('shrink');
   											$('#grow-stb9978').removeClass('grow');
   											$('#grow-stb9978').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb9978').addClass('shrink');
   										});});</script><p class='stb-cat'>Community</p><p class="relatedtitle"><a href="https://cwuobserver.com/9978/scene/paddles-in-the-air/">Paddles in the Air</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://cwuobserver.com">The Observer</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://cwuobserver.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/cwuobserver">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/CWUObserver">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/CWUObserver">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Central Washington University</p></div><div class="footersearch">	<form method="get" id="searchform2888" action="https://cwuobserver.com/">
			<label for="s2888" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2888" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2888" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation-1" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="https://cwuobserver.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a href="https://cwuobserver.com/category/news/cwu/">CWU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6939"><a href="https://cwuobserver.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6940"><a href="https://cwuobserver.com/category/news/national/">National/Worldwide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2998"><a href="https://cwuobserver.com/category/scene/">Scene</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://cwuobserver.com/category/scene/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6974"><a href="https://cwuobserver.com/category/scene/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6971"><a href="https://cwuobserver.com/category/scene/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6970"><a href="https://cwuobserver.com/category/scene/community/">Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3002"><a href="https://cwuobserver.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6954"><a href="https://cwuobserver.com/category/sports/baseball-softball/">Baseball/Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="https://cwuobserver.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6950"><a href="https://cwuobserver.com/category/sports/track/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="https://cwuobserver.com/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6944"><a href="https://cwuobserver.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="https://cwuobserver.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="https://cwuobserver.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6943"><a href="https://cwuobserver.com/category/sports/xc/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6945"><a href="https://cwuobserver.com/category/sports/im-club-rec/">Intramural/Clubs/Recreation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3008"><a href="https://cwuobserver.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://cwuobserver.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://cwuobserver.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8998"><a href="https://cwuobserver.com/category/observation-deck/">Observation Deck</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8410"><a href="https://cwuobserver.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8407"><a href="https://cwuobserver.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a href="https://cwuobserver.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="https://cwuobserver.com/httpissuu-comcwuobserver/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://cwuobserver.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8409"><a href="https://cwuobserver.com/issuu-full-pdfs-of-print-editions/">Print Version PDFs</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://cwuobserver.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">

    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-54471308-39', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!--[if IE]><style type="text/css">.flare-flyout{visibility:visible;}</style><![endif]--><!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="https://cwuobserver.com/wp-content/plugins/flare/css/flare.ie.css" /><![endif]--><div class="flare-vertical flare-backgroundcolor-light flare-left enablecounters closablevertical" data-humbleflarecount="5">
    <span class="loading"><span></span></span>
    <span class="flare-total first"><strong>0</strong> Flares</span>
    
                    <span data-type="twitter" class="flare-button button-type-twitter flare-iconstyle-round-bevel first" style="background-color:#00aced;z-index:4">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Twitter</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-twitter first">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet="&lt;a href=&quot;http://twitter.com/share&quot; class=&quot;twitter-share-button&quot; data-count=&quot;vertical&quot;  &gt;Tweet&lt;/a&gt;
&lt;script&gt;!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=&quot;//platform.twitter.com/widgets.js&quot;;fjs.parentNode.insertBefore(js,fjs);}}(document,&quot;script&quot;,&quot;twitter-wjs&quot;);&lt;/script&gt;"></span>
        </span>
        
                    <span data-type="facebook" class="flare-button button-type-facebook flare-iconstyle-round-bevel" style="background-color:#0b59aa;z-index:3">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Facebook</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-facebook">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet="&lt;iframe src=&quot;//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fcwuobserver.com%2F8528%2Fscene%2Fcwu-hacks%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=65&quot; scrolling=&quot;no&quot; frameborder=&quot;0&quot; style=&quot;border:none; overflow:hidden; width:50px; height:65px;&quot; allowTransparency=&quot;true&quot;&gt;&lt;/iframe&gt;"></span>
        </span>
        
                    <span data-type="reddit" class="flare-button button-type-reddit flare-iconstyle-round-bevel" style="background-color:#8fc5f2;z-index:2">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Reddit</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-reddit">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet="&lt;script type=&quot;text/javascript&quot; src=&quot;http://www.reddit.com/static/button/button3.js&quot;&gt;&lt;/script&gt;"></span>
        </span>
        
                    <span data-type="pinterest" class="flare-button button-type-pinterest flare-iconstyle-round-bevel last" style="background-color:#ce1c1e;z-index:1">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Pin It Share</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-pinterest">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet="&lt;a href=&quot;http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fcwuobserver.com%2F8528%2Fscene%2Fcwu-hacks%2F&amp;media=https://cwuobserver.com/wp-content/uploads/2016/09/Picture-4.jpg&quot; class=&quot;pin-it-button&quot; count-layout=&quot;vertical&quot;&gt;&lt;img border=&quot;0&quot; src=&quot;//assets.pinterest.com/images/PinExt.png&quot; title=&quot;Pin It&quot; /&gt;&lt;/a&gt;"></span>
        </span>
        
        
        
    <span class="flare-total last"><strong>0</strong> Flares</span>

    <span class="close">
        <a href="#close">&#215;</a>
    </span>
</div><script type="text/javascript">
  var __flare_count_url = "https://cwuobserver.com/wp-admin/admin-ajax.php?action=flare_get_counts&url=https%3A%2F%2Fcwuobserver.com%2F8528%2Fscene%2Fcwu-hacks%2F&post_id=8528&_wpnonce=924632ede4";
</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://cwuobserver.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='animated-css'  href='https://cwuobserver.com/wp-content/plugins/like-box/includes/style/effects.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_like_box-css'  href='https://cwuobserver.com/wp-content/plugins/like-box/includes/style/style.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://cwuobserver.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cwuobserver.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cwuobserver.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cwuobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cwuobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://cwuobserver.com/wp-content/plugins/flare/js/flare.dev.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://assets.pinterest.com/js/pinit.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://cwuobserver.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://cwuobserver.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://cwuobserver.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://cwuobserver.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://cwuobserver.com/8528/scene/cwu-hacks/#comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcwuobserver.com%2F8528%2Fscene%2Fcwu-hacks%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=CWU+Hacks&amp;url=https%3A%2F%2Fcwuobserver.com%2F%3Fp%3D8528" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '8528';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 1?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="88a8cd6424" /><input type="hidden" name="_wp_http_referer" value="/8528/scene/cwu-hacks/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '8528';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 1;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://cwuobserver.com/wp-content/uploads/2015/02/theobserverflag-475x71.png" alt="The student news site of Central Washington University" /></a></div><div class="hover_title"><div class="hover_titletext">CWU Hacks</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://cwuobserver.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-secondary-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="https://cwuobserver.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a href="https://cwuobserver.com/category/news/cwu/">CWU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6939"><a href="https://cwuobserver.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6940"><a href="https://cwuobserver.com/category/news/national/">National/Worldwide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-2998"><a href="https://cwuobserver.com/category/scene/">Scene</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://cwuobserver.com/category/scene/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6974"><a href="https://cwuobserver.com/category/scene/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6971"><a href="https://cwuobserver.com/category/scene/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6970"><a href="https://cwuobserver.com/category/scene/community/">Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3002"><a href="https://cwuobserver.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6954"><a href="https://cwuobserver.com/category/sports/baseball-softball/">Baseball/Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="https://cwuobserver.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6950"><a href="https://cwuobserver.com/category/sports/track/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="https://cwuobserver.com/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6944"><a href="https://cwuobserver.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="https://cwuobserver.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="https://cwuobserver.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6943"><a href="https://cwuobserver.com/category/sports/xc/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6945"><a href="https://cwuobserver.com/category/sports/im-club-rec/">Intramural/Clubs/Recreation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3008"><a href="https://cwuobserver.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://cwuobserver.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://cwuobserver.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8998"><a href="https://cwuobserver.com/category/observation-deck/">Observation Deck</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8410"><a href="https://cwuobserver.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8407"><a href="https://cwuobserver.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a href="https://cwuobserver.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="https://cwuobserver.com/httpissuu-comcwuobserver/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://cwuobserver.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8409"><a href="https://cwuobserver.com/issuu-full-pdfs-of-print-editions/">Print Version PDFs</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#fffff', color: '#eee'});
					$('.sno-menu').css({ background: '#fffff', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>