<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.8.3" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Observer RSS 2.0" href="https://cwuobserver.com/feed/" />
<link rel="alternate" type="text/xml" title="The Observer RSS .92" href="https://cwuobserver.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Observer Atom 0.3" href="https://cwuobserver.com/feed/atom/" />
<link rel="pingback" href="https://cwuobserver.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://cwuobserver.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://cwuobserver.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://cwuobserver.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://cwuobserver.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://cwuobserver.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: true,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });


</script>

<script type="text/javascript" src="https://cwuobserver.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://cwuobserver.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://cwuobserver.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://cwuobserver.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://cwuobserver.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://cwuobserver.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://cwuobserver.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://cwuobserver.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://cwuobserver.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>CWU volleyball bests SPU at home &#8211; The Observer</title>
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Observer &raquo; CWU volleyball bests SPU at home Comments Feed" href="https://cwuobserver.com/10938/sports/cwu-volleyball-bests-spu-at-home/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-54471308-39';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-54471308-39', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/cwuobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://cwuobserver.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://cwuobserver.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://cwuobserver.com/wp-includes/css/dashicons.min.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://cwuobserver.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://cwuobserver.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://cwuobserver.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://cwuobserver.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://cwuobserver.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://cwuobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Times+New+Roman%2C+Times%2C+serif%7CGeorgia%2C+serif%7CRosario%7CRosario%7CRoboto%7CAsap%7CAsap%7CRosario%7CPT+Sans+Narrow%7CAsap%7CGilda+Display&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='https://cwuobserver.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://cwuobserver.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
<link rel='stylesheet' id='flare-css'  href='https://cwuobserver.com/wp-content/plugins/flare/css/flare.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='flare-oswald-font-css'  href='https://fonts.googleapis.com/css?family=Oswald%3A700%3Alatin&#038;text=1234567890MK.&#038;ver=1.2.7' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://cwuobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://cwuobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='https://cwuobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cwuobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://cwuobserver.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Temporary housing shows population burst at CWU' href='https://cwuobserver.com/10932/news/temporary-housing-shows-population-burst-at-cwu/' />
<link rel='next' title='Settle Down Santa' href='https://cwuobserver.com/10940/observation-deck/settle-down-santa/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="https://cwuobserver.com/10938/sports/cwu-volleyball-bests-spu-at-home/" />
<link rel='shortlink' href='https://cwuobserver.com/?p=10938' />
<link rel="alternate" type="application/json+oembed" href="https://cwuobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwuobserver.com%2F10938%2Fsports%2Fcwu-volleyball-bests-spu-at-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://cwuobserver.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcwuobserver.com%2F10938%2Fsports%2Fcwu-volleyball-bests-spu-at-home%2F&#038;format=xml" />
    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
	<meta property="og:title" content="CWU volleyball bests SPU at home" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Anna Eyears" />
	<meta property="og:url" content="https://cwuobserver.com/10938/sports/cwu-volleyball-bests-spu-at-home/" />
	<meta property="og:image" content="https://cwuobserver.com/wp-content/uploads/2017/01/Website-2-e1484022197866.jpg" />
	<meta property="og:site_name" content="The Observer" />
	<meta property="og:description" content="0 Flares 0 Flares &#215; CWU volleyball defeated Seattle Pacific University in three straight sets on Thursday night. They now have a record of 17-6, 12-3 GNAC. The Wildcats faced a tough first set as SPU put up a fight that required extra plays to decide the winner. Back-to-back kills by outside hitters, Maggie McTaggart..." />
	<meta name="description" content="0 Flares 0 Flares &#215; CWU volleyball defeated Seattle Pacific University in three straight sets on Thursday night. They now have a record of 17-6, 12-3 GNAC. The Wildcats faced a tough first set as SPU put up a fight that required extra plays to decide the winner. Back-to-back kills by outside hitters, Maggie McTaggart..." />
	<meta property="article:section" content="Sports" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://cwuobserver.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap">
		 </div>
	 
	 	 
	 <div class="headeradright">

	
	 </div>

		
	</div>
</div>
				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://cwuobserver.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/cwuobserver">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/CWUObserver">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/CWUObserver">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform7851" action="https://cwuobserver.com/">
			<label for="s7851" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7851" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7851" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform7751" action="https://cwuobserver.com/">
			<label for="s7751" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7751" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7751" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="https://cwuobserver.com/category/news/">News</a></li><li><a href="https://cwuobserver.com/category/news/cwu/">CWU</a></li><li><a href="https://cwuobserver.com/category/news/local/">Local</a></li><li><a href="https://cwuobserver.com/category/news/national/">National/Worldwide</a></li><li><a href="https://cwuobserver.com/category/scene/">Scene</a></li><li><a href="https://cwuobserver.com/category/scene/events/">Events</a></li><li><a href="https://cwuobserver.com/category/scene/arts/">Arts</a></li><li><a href="https://cwuobserver.com/category/scene/lifestyle/">Lifestyle</a></li><li><a href="https://cwuobserver.com/category/scene/community/">Community</a></li><li><a href="https://cwuobserver.com/category/sports/">Sports</a></li><li><a href="https://cwuobserver.com/category/sports/baseball-softball/">Baseball/Softball</a></li><li><a href="https://cwuobserver.com/category/sports/basketball/">Basketball</a></li><li><a href="https://cwuobserver.com/category/sports/track/">Track and Field</a></li><li><a href="https://cwuobserver.com/category/sports/rugby/">Rugby</a></li><li><a href="https://cwuobserver.com/category/sports/football/">Football</a></li><li><a href="https://cwuobserver.com/category/sports/volleyball/">Volleyball</a></li><li><a href="https://cwuobserver.com/category/sports/soccer/">Soccer</a></li><li><a href="https://cwuobserver.com/category/sports/xc/">Cross Country</a></li><li><a href="https://cwuobserver.com/category/sports/im-club-rec/">Intramural/Clubs/Recreation</a></li><li><a href="https://cwuobserver.com/category/opinion/editorial/">Editorial</a></li><li><a href="https://cwuobserver.com/submit-a-letter/">Submit a Letter</a></li><li><a href="https://cwuobserver.com/category/opinion/">Opinion</a></li><li><a href="https://cwuobserver.com/category/observation-deck/">Observation Deck</a></li><li><a href="https://cwuobserver.com/staff/">Staff</a></li><li><a href="https://cwuobserver.com/advertising/">Advertising</a></li><li><a href="https://cwuobserver.com/about/">About</a></li><li><a href="https://cwuobserver.com/httpissuu-comcwuobserver/">Archives</a></li><li><a href="https://cwuobserver.com/submissions/">Submissions</a></li><li><a href="https://cwuobserver.com/issuu-full-pdfs-of-print-editions/">Print Version PDFs</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><h1><div class="header-text"><a href="https://cwuobserver.com#mobile">The Observer</a></div></h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><h1><a href="https://cwuobserver.com">The Observer</a></h1><p>The student news site of Central Washington University</p></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-3007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://cwuobserver.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-6938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a href="https://cwuobserver.com/category/news/cwu/">CWU</a></li>
	<li id="menu-item-6939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6939"><a href="https://cwuobserver.com/category/news/local/">Local</a></li>
	<li id="menu-item-6940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6940"><a href="https://cwuobserver.com/category/news/national/">National/Worldwide</a></li>
</ul>
</li>
<li id="menu-item-2998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2998" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://cwuobserver.com/category/scene/">Scene</a>
<ul  class="sub-menu">
	<li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://cwuobserver.com/category/scene/events/">Events</a></li>
	<li id="menu-item-6974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6974"><a href="https://cwuobserver.com/category/scene/arts/">Arts</a></li>
	<li id="menu-item-6971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6971"><a href="https://cwuobserver.com/category/scene/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-6970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6970"><a href="https://cwuobserver.com/category/scene/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-3002" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3002" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://cwuobserver.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6954"><a href="https://cwuobserver.com/category/sports/baseball-softball/">Baseball/Softball</a></li>
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="https://cwuobserver.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-6950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6950"><a href="https://cwuobserver.com/category/sports/track/">Track and Field</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="https://cwuobserver.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6944"><a href="https://cwuobserver.com/category/sports/football/">Football</a></li>
	<li id="menu-item-6951" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6951"><a href="https://cwuobserver.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="https://cwuobserver.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6943"><a href="https://cwuobserver.com/category/sports/xc/">Cross Country</a></li>
	<li id="menu-item-6945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6945"><a href="https://cwuobserver.com/category/sports/im-club-rec/">Intramural/Clubs/Recreation</a></li>
</ul>
</li>
<li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3008" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://cwuobserver.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://cwuobserver.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://cwuobserver.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-8998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8998"><a href="https://cwuobserver.com/category/observation-deck/">Observation Deck</a></li>
<li id="menu-item-8410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8410"><a href="https://cwuobserver.com/staff/">Staff</a></li>
<li id="menu-item-8407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8407" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://cwuobserver.com/about/">About</a>
<ul  class="sub-menu">
	<li id="menu-item-8412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a href="https://cwuobserver.com/advertising/">Advertising</a></li>
	<li id="menu-item-8408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="https://cwuobserver.com/httpissuu-comcwuobserver/">Archives</a></li>
	<li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://cwuobserver.com/submissions/">Submissions</a></li>
	<li id="menu-item-8409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8409"><a href="https://cwuobserver.com/issuu-full-pdfs-of-print-editions/">Print Version PDFs</a></li>
</ul>
</li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">CWU volleyball bests SPU at home</h1><div class="clear"></div><div class="permalinkphotobox"><div class="clear"></div><div class="photobottom"></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://cwuobserver.com/staff/?writer=Anna%20Eyears">Anna Eyears</a>, Staff Reporter</span><br /><span class="storydate"><span class="time-wrapper">November 5, 2017</span></span><br /><span class="storycategory">Filed under <a href="https://cwuobserver.com/category/sports/" rel="category tag">Sports</a>, <a href="https://cwuobserver.com/category/sports/volleyball/" rel="category tag">Volleyball</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://cwuobserver.com/10938/sports/cwu-volleyball-bests-spu-at-home/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcwuobserver.com%2F10938%2Fsports%2Fcwu-volleyball-bests-spu-at-home%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=CWU+volleyball+bests+SPU+at+home&amp;url=https%3A%2F%2Fcwuobserver.com%2F%3Fp%3D10938" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10938';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 3 + 0?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7c6f6d521e" /><input type="hidden" name="_wp_http_referer" value="/10938/sports/cwu-volleyball-bests-spu-at-home/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '10938';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 3;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div class="flare-horizontal flare-backgroundcolor-light enablecounters flare-hidden" data-humbleflarecount="5">
    <span class="loading"><span></span></span>
    <span class="flare-total first"><strong>0</strong> Flares</span>
    
        
        
    <span class="flare-total last"><strong>0</strong> Flares</span>

    <span class="close">
        <a href="#close">&#215;</a>
    </span>
</div><p id='graph1'><span style="font-weight: 400;">CWU volleyball defeated Seattle Pacific University in three straight sets on Thursday night. They now have a record of 17-6, 12-3 GNAC.</span></p>
<p id='graph2'><span style="font-weight: 400;">The Wildcats faced a tough first set as SPU put up a fight that required extra plays to decide the winner. Back-to-back kills by outside hitters, Maggie McTaggart and Shelby Mauritson, saw CWU take the first set 28-26. </span></p>
<p id='graph3'><span style="font-weight: 400;">The second set presented less of a challenge for the Wildcats. The team etched out in front for an early 3-1 lead before securing the second set 25-19 after an SPU service error. </span></p>
<p id='graph4'><span style="font-weight: 400;">In the third set the Falcons played catch up while the Wildcats came out strong. CWU’s Bridgette Webb and Maggie McTaggart both pulled out kills in a 3-0 run that put the Wildcats ahead 15-10. Moments later the Falcons scored their own 3-0 run, forcing a CWU timeout with the score sitting at 15-13. </span></p>
<p id='graph5'><span style="font-weight: 400;">The end of the third set saw CWU score three straight points to reach 25 and secure a win for the Wildcats.  </span></p>
<p id='graph6'><span style="font-weight: 400;">Mauritson led the Wildcats with 14 kills and 14 digs, making it her 16</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> double-double of the season.  Mauritson said she was happy with the way the team played. </span></p>
<p id='graph7'><span style="font-weight: 400;">“We all came to together and really focused on each point and what each person had to do during the point,” Mauritson said. “They were trying to get inside our block and go high hands. I think that was their game plan. But we stood our ground.”  </span></p>
<p id='graph8'><span style="font-weight: 400;">Head coach Mario Andaya said he thought the team played consistently throughout the game. </span></p>
<p id='graph9'><span style="font-weight: 400;">“There were some runs where we would get ahead and then they’d go on a run and catch up,” Andaya said, “but I think for the most part those runs were because they were playing well and not because we let up.”</span></p>
<p id='graph10'><span style="font-weight: 400;">Sabrina Wheelhouse led the Wildcats in blocks Wheelhouse recorded four blocks and five kills for the game. She said she felt the Wildcats connected as a team and utilized everything they had worked on in practise.</span></p>
<p id='graph11'><span style="font-weight: 400;">“I think we need to work on communication and having high energy levels throughout the entirety of the game,” Wheelhouse said. “I’m looking forward to improving as a team and leaving this season with a good record to go off for next year.”</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://cwuobserver.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="10938" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="39c1333f6e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="239"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://cwuobserver.com/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2520 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2520';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2520"></div>
<!-- End PublicityClerks Zone 2520 --></div></div></div></div><div class="widgetwrap sno-animate">			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<img src="https://cwuobserver.com/wp-content/uploads/2017/05/SmellGasTileRight.png" class="centered" alt="Advertisement" style="max-width:100%" />
			</div>
			</div><div class="clear"></div></div><div class="widgetwrap sno-animate">			
						<div class="widgetbody3" >			<div class="advertisementwrap" style="margin:0px auto;max-width:100%">
				<a target="_blank" href="https://www.wireless.att.com/business/index.jsp?_requestid=14126"><img src="https://cwuobserver.com/wp-content/uploads/2015/11/att4-381x475.jpg"  alt="Advertisement" class="centered" style="max-width:100%" /></a>
			</div>
			</div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>General</p><p class="relatedtitle"><a href="https://cwuobserver.com/10894/sports/face-lift-may-be-in-the-future-for-tomlinson/">Face lift may be in the future for Tomlinson</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10891/sports/water-polo-set-for-fall-tournament/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/11/DSC8926-475x316.jpg' id='grow-stb10891'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CWU volleyball bests SPU at home'/></a></div><p class='stb-cat'>Intramural/Clubs/Recreation</p><p class="relatedtitle"><a href="https://cwuobserver.com/10891/sports/water-polo-set-for-fall-tournament/">Water Polo set for fall tournament</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10888/sports/wildcats-to-debut-malik-montoya/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/11/Mens-B-BballJack-Lambert_7-387x475.jpg' id='grow-stb10888'  style='width:70px;min-width:70px;' class='catboxphoto' alt='CWU volleyball bests SPU at home'/></a></div><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://cwuobserver.com/10888/sports/wildcats-to-debut-malik-montoya/">Wildcats to debut Malik Montoya</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10885/sports/a-day-in-the-life-of-jawan-stepney/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/11/Mens-B-BballJack-Lambert_6-333x475.jpg' id='grow-stb10885'  style='width:70px;min-width:70px;' class='catboxphoto' alt='CWU volleyball bests SPU at home'/></a></div><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://cwuobserver.com/10885/sports/a-day-in-the-life-of-jawan-stepney/">A day in the life of&#8230; Jawan Stepney</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10880/sports/wildcats-shut-out-byu-on-senior-day/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/11/XFU2680-475x316.jpg' id='grow-stb10880'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CWU volleyball bests SPU at home'/></a></div><p class='stb-cat'>Rugby</p><p class="relatedtitle"><a href="https://cwuobserver.com/10880/sports/wildcats-shut-out-byu-on-senior-day/">Wildcats shut out BYU on senior day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10876/sports/mens-basketball-squeeze-by-northwest-university/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/11/Mens-B-BballJack-Lambert_10-351x475.jpg' id='grow-stb10876'  style='width:70px;min-width:70px;' class='catboxphoto' alt='CWU volleyball bests SPU at home'/></a></div><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://cwuobserver.com/10876/sports/mens-basketball-squeeze-by-northwest-university/">Men&#8217;s basketball squeezes by Northwest University</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10868/sports/cwu-women-come-away-with-exhibition-win/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/11/Womens-B-BALLJack-Lambert_3-475x324.jpg' id='grow-stb10868'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CWU volleyball bests SPU at home'/></a></div><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://cwuobserver.com/10868/sports/cwu-women-come-away-with-exhibition-win/">CWU Women come away with exhibition win</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10855/sports/wildcats-overcome-azusa-improve-to-9-0/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/10/Hennessey-475x267.jpg' id='grow-stb10855'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='CWU volleyball bests SPU at home'/></a></div><p class='stb-cat'>Football</p><p class="relatedtitle"><a href="https://cwuobserver.com/10855/sports/wildcats-overcome-azusa-improve-to-9-0/">Wildcats overcome Azusa; improve to 9-0</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10843/sports/wildcats-to-play-halloween-doubleheader/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/10/XanderFu-1-8-of-13-1-316x475.jpg' id='grow-stb10843'  style='width:70px;min-width:70px;' class='catboxphoto' alt='CWU volleyball bests SPU at home'/></a></div><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://cwuobserver.com/10843/sports/wildcats-to-play-halloween-doubleheader/">Wildcats to play Halloween doubleheader</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://cwuobserver.com/10841/sports/mens-basketball-welcomes-brown-cola/#photo'><img src='https://cwuobserver.com/wp-content/uploads/2017/10/Brown_Andreas.jpg' id='grow-stb10841'  style='width:70px;min-width:70px;' class='catboxphoto' alt='CWU volleyball bests SPU at home'/></a></div><p class='stb-cat'>Basketball</p><p class="relatedtitle"><a href="https://cwuobserver.com/10841/sports/mens-basketball-welcomes-brown-cola/">Men&#8217;s basketball welcomes Brown; Cola</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#000000");
					$('.stb_right').css("border-color", "#000000");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#000000");
					$('.stb_left').css("border-color", "#000000");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://cwuobserver.com">The Observer</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://cwuobserver.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a><a aria-hidden="true" target="_blank" href="http://instagram.com/cwuobserver">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://twitter.com/CWUObserver">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="https://www.facebook.com/CWUObserver">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Central Washington University</p></div><div class="footersearch">	<form method="get" id="searchform7311" action="https://cwuobserver.com/">
			<label for="s7311" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7311" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7311" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation-1" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="https://cwuobserver.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a href="https://cwuobserver.com/category/news/cwu/">CWU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6939"><a href="https://cwuobserver.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6940"><a href="https://cwuobserver.com/category/news/national/">National/Worldwide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2998"><a href="https://cwuobserver.com/category/scene/">Scene</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://cwuobserver.com/category/scene/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6974"><a href="https://cwuobserver.com/category/scene/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6971"><a href="https://cwuobserver.com/category/scene/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6970"><a href="https://cwuobserver.com/category/scene/community/">Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3002"><a href="https://cwuobserver.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6954"><a href="https://cwuobserver.com/category/sports/baseball-softball/">Baseball/Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="https://cwuobserver.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6950"><a href="https://cwuobserver.com/category/sports/track/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="https://cwuobserver.com/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6944"><a href="https://cwuobserver.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6951"><a href="https://cwuobserver.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="https://cwuobserver.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6943"><a href="https://cwuobserver.com/category/sports/xc/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6945"><a href="https://cwuobserver.com/category/sports/im-club-rec/">Intramural/Clubs/Recreation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3008"><a href="https://cwuobserver.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://cwuobserver.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://cwuobserver.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8998"><a href="https://cwuobserver.com/category/observation-deck/">Observation Deck</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8410"><a href="https://cwuobserver.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8407"><a href="https://cwuobserver.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a href="https://cwuobserver.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="https://cwuobserver.com/httpissuu-comcwuobserver/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://cwuobserver.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8409"><a href="https://cwuobserver.com/issuu-full-pdfs-of-print-editions/">Print Version PDFs</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://cwuobserver.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-54471308-39', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<!--[if IE]><style type="text/css">.flare-flyout{visibility:visible;}</style><![endif]--><!--[if lte IE 8]><link rel="stylesheet" type="text/css" href="https://cwuobserver.com/wp-content/plugins/flare/css/flare.ie.css" /><![endif]--><div class="flare-vertical flare-backgroundcolor-light flare-left enablecounters closablevertical" data-humbleflarecount="5">
    <span class="loading"><span></span></span>
    <span class="flare-total first"><strong>0</strong> Flares</span>
    
                    <span data-type="twitter" class="flare-button button-type-twitter flare-iconstyle-round-bevel first" style="background-color:#00aced;z-index:3">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Twitter</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-twitter first">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet="&lt;a href=&quot;http://twitter.com/share&quot; class=&quot;twitter-share-button&quot; data-count=&quot;vertical&quot;  &gt;Tweet&lt;/a&gt;
&lt;script&gt;!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=&quot;//platform.twitter.com/widgets.js&quot;;fjs.parentNode.insertBefore(js,fjs);}}(document,&quot;script&quot;,&quot;twitter-wjs&quot;);&lt;/script&gt;"></span>
        </span>
        
                    <span data-type="facebook" class="flare-button button-type-facebook flare-iconstyle-round-bevel" style="background-color:#0b59aa;z-index:2">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Facebook</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-facebook">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet="&lt;iframe src=&quot;//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fcwuobserver.com%2F10938%2Fsports%2Fcwu-volleyball-bests-spu-at-home%2F&amp;send=false&amp;layout=box_count&amp;width=50&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=65&quot; scrolling=&quot;no&quot; frameborder=&quot;0&quot; style=&quot;border:none; overflow:hidden; width:50px; height:65px;&quot; allowTransparency=&quot;true&quot;&gt;&lt;/iframe&gt;"></span>
        </span>
        
                    <span data-type="reddit" class="flare-button button-type-reddit flare-iconstyle-round-bevel last" style="background-color:#8fc5f2;z-index:1">
            <span class="flare-button-wrap">
                <span class="flare-button-icon">Reddit</span>
            </span>
        </span>
        <span class="flare-button-count">0</span>
            
        <span class="flare-flyout flare-flyout-reddit">
            <span class="flare-flyout-inner">
                <span class="flare-arrow"></span>
            </span>
            <span class="flare-iframe-wrapper" data-code-snippet="&lt;script type=&quot;text/javascript&quot; src=&quot;http://www.reddit.com/static/button/button3.js&quot;&gt;&lt;/script&gt;"></span>
        </span>
        
        
        
    <span class="flare-total last"><strong>0</strong> Flares</span>

    <span class="close">
        <a href="#close">&#215;</a>
    </span>
</div><script type="text/javascript">
  var __flare_count_url = "https://cwuobserver.com/wp-admin/admin-ajax.php?action=flare_get_counts&url=https%3A%2F%2Fcwuobserver.com%2F10938%2Fsports%2Fcwu-volleyball-bests-spu-at-home%2F&post_id=10938&_wpnonce=366a5bda6c";
</script>
<script>
    jQuery(document).ready(function () {
		jQuery.post('https://cwuobserver.com?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<link rel='stylesheet' id='animated-css'  href='https://cwuobserver.com/wp-content/plugins/like-box/includes/style/effects.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_like_box-css'  href='https://cwuobserver.com/wp-content/plugins/like-box/includes/style/style.css?ver=4.8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://cwuobserver.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/cwuobserver.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cwuobserver.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/cwuobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://cwuobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://cwuobserver.com/wp-content/plugins/flare/js/flare.dev.js?ver=1.2.7'></script>
<script type='text/javascript' src='https://cwuobserver.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='https://cwuobserver.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='https://cwuobserver.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://cwuobserver.com/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"><span class="icon-hidden-text">Close Menu</span></div></div><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																		$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://cwuobserver.com/10938/sports/cwu-volleyball-bests-spu-at-home/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fcwuobserver.com%2F10938%2Fsports%2Fcwu-volleyball-bests-spu-at-home%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=CWU+volleyball+bests+SPU+at+home&amp;url=https%3A%2F%2Fcwuobserver.com%2F%3Fp%3D10938" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '10938';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 5?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="7c6f6d521e" /><input type="hidden" name="_wp_http_referer" value="/10938/sports/cwu-volleyball-bests-spu-at-home/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '10938';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 5;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://cwuobserver.com/wp-content/uploads/2015/02/theobserverflag-475x71.png" alt="The student news site of Central Washington University" /></a></div><div class="hover_title"><div class="hover_titletext">CWU volleyball bests SPU at home</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://cwuobserver.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-secondary-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="https://cwuobserver.com/category/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a href="https://cwuobserver.com/category/news/cwu/">CWU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6939"><a href="https://cwuobserver.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6940"><a href="https://cwuobserver.com/category/news/national/">National/Worldwide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2998"><a href="https://cwuobserver.com/category/scene/">Scene</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="https://cwuobserver.com/category/scene/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6974"><a href="https://cwuobserver.com/category/scene/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6971"><a href="https://cwuobserver.com/category/scene/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6970"><a href="https://cwuobserver.com/category/scene/community/">Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3002"><a href="https://cwuobserver.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6954"><a href="https://cwuobserver.com/category/sports/baseball-softball/">Baseball/Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="https://cwuobserver.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6950"><a href="https://cwuobserver.com/category/sports/track/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="https://cwuobserver.com/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6944"><a href="https://cwuobserver.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6951"><a href="https://cwuobserver.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="https://cwuobserver.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6943"><a href="https://cwuobserver.com/category/sports/xc/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6945"><a href="https://cwuobserver.com/category/sports/im-club-rec/">Intramural/Clubs/Recreation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3008"><a href="https://cwuobserver.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="https://cwuobserver.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="https://cwuobserver.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8998"><a href="https://cwuobserver.com/category/observation-deck/">Observation Deck</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8410"><a href="https://cwuobserver.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8407"><a href="https://cwuobserver.com/about/">About</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a href="https://cwuobserver.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="https://cwuobserver.com/httpissuu-comcwuobserver/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="https://cwuobserver.com/submissions/">Submissions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8409"><a href="https://cwuobserver.com/issuu-full-pdfs-of-print-editions/">Print Version PDFs</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#fffff', color: '#eee'});
					$('.sno-menu').css({ background: '#fffff', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>