<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<title>The Observer :   Staff</title>
<meta name="description" content="The student news site of Central Washington University" />
<meta name="generator" content="WordPress 4.7" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<script type="text/javascript">
var addToHomeConfig = {
	expire: 10000,
	touchIcon: true
};
</script>

<link rel="stylesheet" href="http://cwuobserver.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
<script type="application/javascript" src="http://cwuobserver.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="/wp-content/themes/snoflex/images/reddot.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Observer RSS 2.0" href="http://cwuobserver.com/feed/" />
<link rel="alternate" type="text/xml" title="The Observer RSS .92" href="http://cwuobserver.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Observer Atom 0.3" href="http://cwuobserver.com/feed/atom/" />
<link rel="pingback" href="http://cwuobserver.com/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="http://cwuobserver.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="http://cwuobserver.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="http://cwuobserver.com/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="http://cwuobserver.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="http://cwuobserver.com/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 7000,
		slideshow: true,
	 
		animation: "slide",
		direction: "horizontal"
	    });
  });


</script>

<script type="text/javascript" src="http://cwuobserver.com/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="http://cwuobserver.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="http://cwuobserver.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="http://cwuobserver.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="http://cwuobserver.com/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 
 <link rel="stylesheet" href="http://cwuobserver.com/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="http://cwuobserver.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="http://cwuobserver.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="http://cwuobserver.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Observer &raquo; Staff Comments Feed" href="http://cwuobserver.com/staff/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/cwuobserver.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='prettyphoto-css'  href='http://cwuobserver.com/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='http://cwuobserver.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://cwuobserver.com/wp-includes/css/dashicons.min.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://cwuobserver.com/wp-includes/js/thickbox/thickbox.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='http://cwuobserver.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://cwuobserver.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='http://cwuobserver.com/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='http://cwuobserver.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://cwuobserver.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='http://fonts.googleapis.com/css?family=PT+Sans+Narrow%7CPT+Sans+Narrow%7CRosario%7CRosario%7CRoboto%7CAsap%7CAsap%7CRosario%7CPT+Sans+Narrow%7CAsap%7CGilda+Display&#038;ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='snoadrotate-default-css-css'  href='http://cwuobserver.com/wp-content/plugins/sno-ad-rotate/css/widget-default.css?ver=1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-paginate-css'  href='http://cwuobserver.com/wp-content/plugins/wp-paginate/wp-paginate.css?ver=1.3.1' type='text/css' media='screen' />
<link rel='stylesheet' id='flare-css'  href='http://cwuobserver.com/wp-content/plugins/flare/css/flare.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='flare-oswald-font-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A700%3Alatin&#038;text=1234567890MK.&#038;ver=1.2.7' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5.4 - Universal enabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-54471308-39', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://cwuobserver.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cwuobserver.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://cwuobserver.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://cwuobserver.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cwuobserver.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7" />
<link rel="canonical" href="http://cwuobserver.com/staff/" />
<link rel='shortlink' href='http://cwuobserver.com/?p=2986' />
<link rel="alternate" type="application/json+oembed" href="http://cwuobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcwuobserver.com%2Fstaff%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://cwuobserver.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcwuobserver.com%2Fstaff%2F&#038;format=xml" />
    <style type="text/css" media="screen">
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
            text-decoration: none;
            border: none;
          }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
	<meta property="og:description"
          content="Do NOT add content here." />
	<meta property="article:section" content="" />
	<meta property="article:tag" content="" />
<!-- End of Facebook Meta Tags -->
<script>
    (function (i, s, o, g, r, a, m) {
        i['GoogleAnalyticsObject'] = r;
        i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
        a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
        a.async = 1;
        a.src = g;
        m.parentNode.insertBefore(a, m)
    })(window, document, 'script', 'https://www.google-analytics.com/analytics.js', 'ga');

    ga('create', 'UA-45705732-1', 'auto');
    ga('send', 'pageview');
</script>
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
			
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( http://cwuobserver.com/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div id="ad-8823" class="snoadrotatewidgetwrap ad- column-1">
			 
				<a rel="nofollow" href="http://cwuobserver.com/ads/itam-2016-2017/" target="_blank"><img src="http://cwuobserver.com/wp-content/uploads/2016/11/MS-ITAM-Leaderboard-v2.jpg" class="centered" style="max-width:100%;"/></a>
	</div><div class="clear clearfix clearboth"></div>	 </div>
	 
	 	
	</div>
</div>
				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://cwuobserver.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://instagram.com/cwuobserver">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/CWUObserver">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/CWUObserver">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform" action="http://cwuobserver.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform" action="http://cwuobserver.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href="http://cwuobserver.com/category/news/">News</a></li><li><a href="http://cwuobserver.com/category/news/cwu/">CWU</a></li><li><a href="http://cwuobserver.com/category/news/local/">Local</a></li><li><a href="http://cwuobserver.com/category/news/national/">National/Worldwide</a></li><li><a href="http://cwuobserver.com/category/scene/">Scene</a></li><li><a href="http://cwuobserver.com/category/scene/events/">Events</a></li><li><a href="http://cwuobserver.com/category/scene/arts/">Arts</a></li><li><a href="http://cwuobserver.com/category/scene/lifestyle/">Lifestyle</a></li><li><a href="http://cwuobserver.com/category/scene/community/">Community</a></li><li><a href="http://cwuobserver.com/category/sports/">Sports</a></li><li><a href="http://cwuobserver.com/category/sports/baseball-softball/">Baseball/Softball</a></li><li><a href="http://cwuobserver.com/category/sports/basketball/">Basketball</a></li><li><a href="http://cwuobserver.com/category/sports/track/">Track and Field</a></li><li><a href="http://cwuobserver.com/category/sports/rugby/">Rugby</a></li><li><a href="http://cwuobserver.com/category/sports/football/">Football</a></li><li><a href="http://cwuobserver.com/category/sports/volleyball/">Volleyball</a></li><li><a href="http://cwuobserver.com/category/sports/soccer/">Soccer</a></li><li><a href="http://cwuobserver.com/category/sports/xc/">Cross Country</a></li><li><a href="http://cwuobserver.com/category/sports/im-club-rec/">Intramural/Clubs/Recreation</a></li><li><a href="http://cwuobserver.com/category/opinion/">Opinion</a></li><li><a href="http://cwuobserver.com/category/opinion/editorial/">Editorial</a></li><li><a href="http://cwuobserver.com/submit-a-letter/">Submit a Letter</a></li><li><a href="http://cwuobserver.com/staff/">Staff</a></li><li><a href="http://cwuobserver.com/about/">About</a></li><li><a href="http://cwuobserver.com/advertising/">Advertising</a></li><li><a href="http://cwuobserver.com/httpissuu-comcwuobserver/">Archives</a></li><li><a href="http://cwuobserver.com/issuu-full-pdfs-of-print-editions/">Print Version PDFs</a></li><li><a href="http://cwuobserver.com/submissions/">Submissions</a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="http://cwuobserver.com"><img src="http://cwuobserver.com/wp-content/uploads/2015/02/theobserverflag-475x71.png" class="headerimage" alt="The student news site of Central Washington University" /></a></div><div class="headermedium" style="display:none"><a href="http://cwuobserver.com"><img src="http://cwuobserver.com/wp-content/uploads/2015/02/theobserverflag-475x71.png" class="headerimage" alt="The student news site of Central Washington University" /></a></div><div class="headerlarge"><a href="http://cwuobserver.com"><img src="http://cwuobserver.com/wp-content/uploads/2015/02/theobserverflag4.png" class="headerimage" alt="The student news site of Central Washington University" /></a></div></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="http://cwuobserver.com"><img src="http://cwuobserver.com/wp-content/uploads/2015/02/theobserverflag4.png" class="headerimage" alt="The student news site of Central Washington University" /></a></div></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-3007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="http://cwuobserver.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-6938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a href="http://cwuobserver.com/category/news/cwu/">CWU</a></li>
	<li id="menu-item-6939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6939"><a href="http://cwuobserver.com/category/news/local/">Local</a></li>
	<li id="menu-item-6940" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6940"><a href="http://cwuobserver.com/category/news/national/">National/Worldwide</a></li>
</ul>
</li>
<li id="menu-item-2998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2998"><a href="http://cwuobserver.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li id="menu-item-6969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="http://cwuobserver.com/category/scene/events/">Events</a></li>
	<li id="menu-item-6974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6974"><a href="http://cwuobserver.com/category/scene/arts/">Arts</a></li>
	<li id="menu-item-6971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6971"><a href="http://cwuobserver.com/category/scene/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-6970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6970"><a href="http://cwuobserver.com/category/scene/community/">Community</a></li>
</ul>
</li>
<li id="menu-item-3002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3002"><a href="http://cwuobserver.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6954"><a href="http://cwuobserver.com/category/sports/baseball-softball/">Baseball/Softball</a></li>
	<li id="menu-item-6955" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://cwuobserver.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-6950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6950"><a href="http://cwuobserver.com/category/sports/track/">Track and Field</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://cwuobserver.com/category/sports/rugby/">Rugby</a></li>
	<li id="menu-item-6944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6944"><a href="http://cwuobserver.com/category/sports/football/">Football</a></li>
	<li id="menu-item-6951" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="http://cwuobserver.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-6948" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://cwuobserver.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6943"><a href="http://cwuobserver.com/category/sports/xc/">Cross Country</a></li>
	<li id="menu-item-6945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6945"><a href="http://cwuobserver.com/category/sports/im-club-rec/">Intramural/Clubs/Recreation</a></li>
</ul>
</li>
<li id="menu-item-3008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3008"><a href="http://cwuobserver.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://cwuobserver.com/category/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-3092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="http://cwuobserver.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li id="menu-item-8410" class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-2986 current_page_item menu-item-8410"><a href="http://cwuobserver.com/staff/">Staff</a></li>
<li id="menu-item-8407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8407"><a href="http://cwuobserver.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-8412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a href="http://cwuobserver.com/advertising/">Advertising</a></li>
	<li id="menu-item-8408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="http://cwuobserver.com/httpissuu-comcwuobserver/">Archives</a></li>
	<li id="menu-item-8409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8409"><a href="http://cwuobserver.com/issuu-full-pdfs-of-print-editions/">Print Version PDFs</a></li>
	<li id="menu-item-8411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="http://cwuobserver.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(document).ready(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
													menubuffer = 1;
																		var MenuBottomWidth = $('#subnavbarbackground').width() - 10;
						if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="staffpage"><div id="content" class="staffpage"><div id="contentleft"><div class="postarea" style="padding:1.5%"><div class="staffprofile sno-animate"></div>
<!-- profile displayed from cache -->
<h3>Ray Payne, Senior News Reporter</h3><div class="staffstorylist"><table class="schedule"><tbody><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/8891/news/bike-theft-doubles-at-cwu/"><td class="tableindent staffdate">Nov 16, 2016</td><td> <div class="staffprofilelist">Bike Theft Doubles at CWU <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/8861/opinion/grab-a-kleenex-because-everything-will-be-okay/"><td class="tableindent staffdate">Nov 10, 2016</td><td> <div class="staffprofilelist">&#8216;Grab a Kleenex&#8230;because everything will be okay&#8217; <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/8732/news/were-still-students/"><td class="tableindent staffdate">Oct 24, 2016</td><td> <div class="staffprofilelist">&#8220;We&#8217;re still students.&#8221; <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/8670/opinion/predator-in-2005-president-in-2016/"><td class="tableindent staffdate">Oct 13, 2016</td><td> <div class="staffprofilelist">Predator in 2005, President in 2016? <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/8632/news/president-gaudino-and-ascwu-condemn-local-kkk-activities/"><td class="tableindent staffdate">Oct 06, 2016</td><td> <div class="staffprofilelist">President Gaudino and ASCWU condemn local KKK activities <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/8496/opinion/opinion-insults-dont-count-as-arguments/"><td class="tableindent staffdate">Aug 04, 2016</td><td> <div class="staffprofilelist">OPINION: Insults don&#8217;t count as arguments <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/8405/student-life/students-caught-between-convenience-and-challenge/"><td class="tableindent staffdate">Jul 20, 2016</td><td> <div class="staffprofilelist">Students caught between convenience and challenge <span class="staffprofiletype">(Story/Photo)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/8417/opinion/opinion-this-was-true-profiling/"><td class="tableindent staffdate">Jul 14, 2016</td><td> <div class="staffprofilelist">OPINION: &#8216;This was true profiling&#8217; <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/8243/news/breathe-easy-the-trees-are-here-to-stay/"><td class="tableindent staffdate">Jun 03, 2016</td><td> <div class="staffprofilelist">Breathe easy; the trees are here to stay <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/7859/news/central-students-for-trump/"><td class="tableindent staffdate">Apr 28, 2016</td><td> <div class="staffprofilelist">Central Students for Trump <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/7749/news/chalking-it-up-in-support-of-the-donald/"><td class="tableindent staffdate">Apr 21, 2016</td><td> <div class="staffprofilelist">Chalking it up in support of The Donald <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/7657/news/ascwu-campaigns-underway/"><td class="tableindent staffdate">Apr 14, 2016</td><td> <div class="staffprofilelist">ASCWU campaigns underway <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/7500/news/ellensburg-bernie-supporters-come-together-organize-march/"><td class="tableindent staffdate">Mar 10, 2016</td><td> <div class="staffprofilelist">Ellensburg Bernie supporters come together, organize march <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/7439/news/primaries-and-caucuses/"><td class="tableindent staffdate">Mar 03, 2016</td><td> <div class="staffprofilelist">Primaries and caucuses <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/7242/news/free-to-finish-could-help-students/"><td class="tableindent staffdate">Feb 18, 2016</td><td> <div class="staffprofilelist">&#8220;Free to finish&#8221; could help students <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/7204/opinion/response-to-last-weeks-letter-to-the-editor/"><td class="tableindent staffdate">Feb 11, 2016</td><td> <div class="staffprofilelist">Response to last week&#8217;s letter to the editor <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/7190/news/civil-rights-exhibit-educates-central-students/"><td class="tableindent staffdate">Feb 11, 2016</td><td> <div class="staffprofilelist">Civil Rights exhibit educates Central students <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/7096/news/fifth-year-promise-coming-to-central/"><td class="tableindent staffdate">Feb 04, 2016</td><td> <div class="staffprofilelist">Fifth-year promise coming to Central <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/7086/news/state-of-the-university-address/"><td class="tableindent staffdate">Feb 03, 2016</td><td> <div class="staffprofilelist">State of the University address <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/7006/news/ellensburg-police-department-considering-body-cameras-for-its-officers/"><td class="tableindent staffdate">Jan 28, 2016</td><td> <div class="staffprofilelist">Ellensburg Police Department considering body cameras for its officers <span class="staffprofiletype">(Story)</span></div></td></tr><tr class="staffstoryrow clickable-row" data-href="http://cwuobserver.com/6843/news/atm-skimmer-still-at-large-2/"><td class="tableindent staffdate">Jan 23, 2016</td><td> <div class="staffprofilelist">ATM skimmer still at large <span class="staffprofiletype">(Story)</span></div></td></tr></tbody></table></div><script type='text/javascript'>
									jQuery(document).ready(function($) {
										$('.clickable-row').click(function() {
											window.document.location = $(this).data('href');
										});
									});
								</script><div class="clear"></div></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="http://cwuobserver.com">The Observer</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="http://cwuobserver.com/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"></div></a><a target="_blank" href="http://instagram.com/cwuobserver">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        	</a><a target="_blank" href="https://twitter.com/CWUObserver">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        	</a><a target="_blank" href="https://www.facebook.com/CWUObserver">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Central Washington University</p></div><div class="footersearch">	<form method="get" id="searchform" action="http://cwuobserver.com/">
			<label for="s" class="assistive-text">Search</label>
			<input type="text" class="field" name="s" id="s" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-secondary-navigation-container"><ul id="menu-secondary-navigation-1" class="footer-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="http://cwuobserver.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a href="http://cwuobserver.com/category/news/cwu/">CWU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6939"><a href="http://cwuobserver.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6940"><a href="http://cwuobserver.com/category/news/national/">National/Worldwide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2998"><a href="http://cwuobserver.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="http://cwuobserver.com/category/scene/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6974"><a href="http://cwuobserver.com/category/scene/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6971"><a href="http://cwuobserver.com/category/scene/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6970"><a href="http://cwuobserver.com/category/scene/community/">Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3002"><a href="http://cwuobserver.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6954"><a href="http://cwuobserver.com/category/sports/baseball-softball/">Baseball/Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://cwuobserver.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6950"><a href="http://cwuobserver.com/category/sports/track/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://cwuobserver.com/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6944"><a href="http://cwuobserver.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="http://cwuobserver.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://cwuobserver.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6943"><a href="http://cwuobserver.com/category/sports/xc/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6945"><a href="http://cwuobserver.com/category/sports/im-club-rec/">Intramural/Clubs/Recreation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3008"><a href="http://cwuobserver.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://cwuobserver.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="http://cwuobserver.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-2986 current_page_item menu-item-8410"><a href="http://cwuobserver.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8407"><a href="http://cwuobserver.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a href="http://cwuobserver.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="http://cwuobserver.com/httpissuu-comcwuobserver/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8409"><a href="http://cwuobserver.com/issuu-full-pdfs-of-print-editions/">Print Version PDFs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="http://cwuobserver.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="http://cwuobserver.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">

( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-54471308-39', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<link rel='stylesheet' id='animated-css'  href='http://cwuobserver.com/wp-content/plugins/like-box/includes/style/effects.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='front_end_like_box-css'  href='http://cwuobserver.com/wp-content/plugins/like-box/includes/style/style.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://cwuobserver.com/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/cwuobserver.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cwuobserver.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/cwuobserver.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cwuobserver.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://cwuobserver.com/wp-includes/js/wp-embed.min.js?ver=4.7'></script>
<script type='text/javascript' src='http://cwuobserver.com/wp-content/plugins/like-box/includes/javascript/front_end_js.js?ver=4.7'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto({ default_width: 750, default_height: 500 });
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="http://cwuobserver.com/">
											<label for="s" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
											<div type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"></div>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="hover-menu"><div class="sno-menu menu-icon dashicons dashicons-menu"></div><div class="sno-menu close-icon foundation-icons fi-x" style="display:none;"></div></div><div id="search-top"><div class="sno-search-button fa fa-search"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div><div class="lf_headerleft"><a href="/"><img src="http://cwuobserver.com/wp-content/uploads/2015/02/theobserverflag-475x71.png" alt="The student news site of Central Washington University" /></a></div><div class="hover_title"><div class="hover_titletext">Staff</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt" action="http://cwuobserver.com/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-secondary-navigation-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3007"><a href="http://cwuobserver.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6938"><a href="http://cwuobserver.com/category/news/cwu/">CWU</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6939"><a href="http://cwuobserver.com/category/news/local/">Local</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6940"><a href="http://cwuobserver.com/category/news/national/">National/Worldwide</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2998"><a href="http://cwuobserver.com/category/scene/">Scene</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6969"><a href="http://cwuobserver.com/category/scene/events/">Events</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6974"><a href="http://cwuobserver.com/category/scene/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6971"><a href="http://cwuobserver.com/category/scene/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6970"><a href="http://cwuobserver.com/category/scene/community/">Community</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3002"><a href="http://cwuobserver.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6954"><a href="http://cwuobserver.com/category/sports/baseball-softball/">Baseball/Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6955"><a href="http://cwuobserver.com/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6950"><a href="http://cwuobserver.com/category/sports/track/">Track and Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6956"><a href="http://cwuobserver.com/category/sports/rugby/">Rugby</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6944"><a href="http://cwuobserver.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6951"><a href="http://cwuobserver.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6948"><a href="http://cwuobserver.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6943"><a href="http://cwuobserver.com/category/sports/xc/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6945"><a href="http://cwuobserver.com/category/sports/im-club-rec/">Intramural/Clubs/Recreation</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3008"><a href="http://cwuobserver.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6828"><a href="http://cwuobserver.com/category/opinion/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3092"><a href="http://cwuobserver.com/submit-a-letter/">Submit a Letter</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current-menu-item page_item page-item-2986 current_page_item menu-item-8410"><a href="http://cwuobserver.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-8407"><a href="http://cwuobserver.com/about/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8412"><a href="http://cwuobserver.com/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8408"><a href="http://cwuobserver.com/httpissuu-comcwuobserver/">Archives</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8409"><a href="http://cwuobserver.com/issuu-full-pdfs-of-print-editions/">Print Version PDFs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8411"><a href="http://cwuobserver.com/submissions/">Submissions</a></li>
</ul>
</li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#fffff', color: '#eee'});
					$('.sno-menu').css({ background: '#fffff', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
												
													var lpb = $('.lf_headerleft').width();
							lpb += $('#sno_hoverbar .sno-menu').width(); 							var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>